1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вступайте в наш Telegram чат: https://t.me/a_parser Нас уже 2200+ и мы растем!
    Скрыть объявление

что-то не так....

Тема в разделе "Техническая поддержка", создана пользователем leozzz, 3 сен 2014.

  1. leozzz

    leozzz A-Parser Pro License
    A-Parser Pro

    Регистрация:
    2 сен 2014
    Сообщения:
    5
    Симпатии:
    0
    Вчера купил апарсер,
    поставил на пробу в быстром задании напарсить линков с гугла,
    сначала работало нормально, напарсило чуть меньше 8000 линков,
    а потом что-то пошло не так.
    Похожую проблему нашел поиском на форуме, но не нашел ее решения.

    Проблема такая, минут через пять после начала работы парсера выскакивает такое:

    [​IMG]

    Логи парсера:

    create template(main) at build/core.to_build.pl line 1311.
    created template -4616 at build/core.to_build.pl line 1320.
    Sep 3 08:24:59.60938 parser started
    Sep 3 08:25:02.01563 starting task 1
    Sep 3 08:25:05.84375 loading before not loaded iterator
    Can't locate object method "resolve" via package "resolver" (perhaps you forgot to load "resolver"?) at build/core.to_build.pl line 1763.
     
  2. Forbidden

    Forbidden Administrator
    Команда форума A-Parser Enterprise

    Регистрация:
    9 мар 2013
    Сообщения:
    3.310
    Симпатии:
    1.775
    установи последнюю бету вместо стабильной версии - там исправлена ошибка
     
  3. leozzz

    leozzz A-Parser Pro License
    A-Parser Pro

    Регистрация:
    2 сен 2014
    Сообщения:
    5
    Симпатии:
    0
    ок, пошел устанавливать
     

Поделиться этой страницей