1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вступайте в наш Telegram чат: https://t.me/a_parser Нас уже 2200+ и мы растем!
    Скрыть объявление

Не запускается версия 1.1.177

Тема в разделе "Техническая поддержка", создана пользователем benone, 7 янв 2015.

  1. benone

    benone A-Parser Enterprise License
    A-Parser Enterprise

    Регистрация:
    5 апр 2014
    Сообщения:
    45
    Симпатии:
    1
    Обновил, после этого не запускался.

    В aparser.log что-то ничего нет:
    Jan 7 15:58:59.88226 Restart from WebUI
    OK, BYE! | at (eval 283) line 1.
    Jan 7 15:58:59.93532 [Worker/9791] end called, pid 9791
    OK, BYE! | at (eval 283) line 1.
    Jan 7 15:58:59.93604 [Worker/9792] end called, pid 9792
    OK, BYE! | at (eval 283) line 1.
    Jan 7 15:58:59.93792 [Worker/9793] end called, pid 9793
    Jan 7 15:59:00.94776 [Template of 9753] exit called, pid 9763
    create template(main) at build/core.to_build.pl line 1695.
    created template 22467 at build/core.to_build.pl line 1704.

    Ошибки не выдавал, в процессах нет.

    Скачал старую версию, запустилась.
     
  2. Forbidden

    Forbidden Administrator
    Команда форума A-Parser Enterprise

    Регистрация:
    9 мар 2013
    Сообщения:
    3.322
    Симпатии:
    1.780
    напиши мне по любому контакту http://a-parser.com/pages/support/
    такие вопросы на форуме решать долго и не эффективно
     
  3. pictrash

    pictrash A-Parser Enterprise License
    A-Parser Enterprise

    Регистрация:
    11 апр 2014
    Сообщения:
    1
    Симпатии:
    0
    такая же проблема
    после обновления не стартует
    где можно скачать старую версию?

    upd
    скачал бету 181, запустилась, работает
     
    #3 pictrash, 12 янв 2015
    Последнее редактирование: 12 янв 2015
  4. Forbidden

    Forbidden Administrator
    Команда форума A-Parser Enterprise

    Регистрация:
    9 мар 2013
    Сообщения:
    3.322
    Симпатии:
    1.780
    да, бета должна работать
     
  5. denyweb

    denyweb A-Parser Enterprise License
    A-Parser Enterprise

    Регистрация:
    28 фев 2013
    Сообщения:
    4
    Симпатии:
    0
    Аналогично, тоже 1.1.177 не запускается после обновления через веб-интерфейс, а бета нормально запустилась...
     

Поделиться этой страницей