1. Вступайте в наш Telegram чат: https://t.me/a_parser Нас уже 800+ и мы растем!
    Скрыть объявление

Ошибка [1.1.730] JS парсеры: не передаются override параметры

Тема в разделе "1.1.743", создана пользователем Support, 19 янв 2017.

  1. Support

    Support Administrator
    Команда форума A-Parser Enterprise

    Регистрация:
    16 мар 2012
    Сообщения:
    2.737
    Симпатии:
    1.642
    Например нельзя переопределить Use proxy через override или пресет настроек для всего JS парсера.
    [​IMG]
     
    #1 Support, 19 янв 2017
    Последнее редактирование: 19 янв 2017
  2. Forbidden

    Forbidden Administrator
    Команда форума A-Parser Enterprise

    Регистрация:
    9 мар 2013
    Сообщения:
    3.186
    Симпатии:
    1.694
    Исправлено, теперь по умолчанию для всех запросов this.parser.request внутри JavaScript парсера будут использоваться настройки выставленные для самого JS парсера(общие для всех парсеров, такие как число попыток, прокси, таймаут и т.п.)
     

Поделиться этой страницей