1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Telegram чат для обсуждения работы JS парсеров и Node.js модулей: https://t.me/a_parser_javascript
  3. Вступайте в наш Telegram чат: https://t.me/a_parser Нас уже 2200+ и мы растем!
    Скрыть объявление

Unknown file for require: crypto-browserify

Тема в разделе "Техническая поддержка по JavaScript парсерам", создана пользователем johnsmith, 26 июл 2018.

Метки:
  1. johnsmith

    johnsmith A-Parser Enterprise License
    A-Parser Enterprise

    Регистрация:
    13 мар 2013
    Сообщения:
    63
    Симпатии:
    31
    практически все мне нужные модули валятся с этой ошибкой:
    Error: Unknown file for require: crypto-browserify at lib/JavaScript/V8/NodeJS/js/require.js:149:8

    nanoid
    puppeteer
    redis(async-redis)

    версия win64/1.2.268 beta
     
  2. Support

    Support Administrator
    Команда форума A-Parser Enterprise

    Регистрация:
    16 мар 2012
    Сообщения:
    3.792
    Симпатии:
    1.951
    Попробуйте просто установить недостающий модуль crypto-browserify
     
    johnsmith нравится это.
  3. johnsmith

    johnsmith A-Parser Enterprise License
    A-Parser Enterprise

    Регистрация:
    13 мар 2013
    Сообщения:
    63
    Симпатии:
    31
    отлично
    можно закрывать тему :)
     
    Forbidden нравится это.

Поделиться этой страницей