1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вступайте в наш Telegram чат: https://t.me/a_parser Нас уже 2200+ и мы растем!
    Скрыть объявление

Ошибка [1.2.1304] А-Парсер падает, если в oneRequest отдавать некорректный options

Тема в разделе "1.2.1325", создана пользователем Support Vlad, 10 фев 2021.

  1. Support Vlad

    Support Vlad Moderator
    Команда форума A-Parser Enterprise

    Регистрация:
    6 апр 2020
    Сообщения:
    132
    Симпатии:
    34
    А-Парсер перестает отвечать, если в oneRequest передавать options в некорректном формате.


    Код:
    console.log(await aparser.makeRequest('oneRequest', {
        query: "test",
        parser: "SE::Bing",
        configPreset: "default",
        preset: "Pages Count use Proxy",
        options: {
            "value" : 1,
            "type" : "override",
            "id" : "pagecount"
        },
    }));
     

Поделиться этой страницей