1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Вступайте в наш Telegram чат: https://t.me/a_parser Нас уже 2200+ и мы растем!
    Скрыть объявление

Ошибка Не работает SE::Yandex::Register в обоих версиях (стабильной и beta)

Тема в разделе "Отклоненные задачи", создана пользователем IDr, 12 июн 2022.

Метки:
  1. IDr

    IDr A-Parser Enterprise License
    A-Parser Enterprise

    Регистрация:
    12 ноя 2013
    Сообщения:
    5
    Симпатии:
    0
    В бета верии 1.2.1530 не запускается парсер, выдаёт ошибку
    upload_2022-6-12_15-3-5.png


    В стабильной верии 1.2.1511 с виду выполняется корректно, но в результате завршается с ошибкой
    upload_2022-6-12_15-1-12.png
     
  2. Support

    Support Administrator
    Команда форума A-Parser Enterprise

    Регистрация:
    16 мар 2012
    Сообщения:
    3.921
    Симпатии:
    1.985
    Регистратор аккаунтов Яндекс был полностью переписан в 1.2.1521, информация об этом здесь: https://a-parser.com/threads/7480/#post-24065
    На первом скриншоте у вас выбран метод регистрации через Chrome и в ОС не хватает библиотек. Решение - установить библиотеки (см. пункт FAQ 4.70). Либо можете выбрать метод регистрации на HTTP запросах.
    На втором скриншоте используется предыдущая версия парсера данного парсера, она уже не работает, собственно поэтому он и был переписан.
     
    #2 Support, 13 июн 2022
    Последнее редактирование: 13 июн 2022

Поделиться этой страницей